Nexge C5 App Icon

Nexge C5

Social Networking • Nexge Technologies Private Limited
4+ v2.5 Recorded price: Free App Store →
IPA Analysis
Technical Specs
Bundle ID com.nexge.C5
Version 2.5
App Store Size 64.39 MB
Minimum iOS 15.0
Devices iPhone, iPad, iPod touch
Catalog release date 2018-08-13
Latest recorded version date 2026-08-14
Features & Support
Advisory 4+
Languages (1)
EN
Top In App Purchases
No In App Purchases Listed

Preview

Nexge C5 screenshot 1 Nexge C5 screenshot 2 Nexge C5 screenshot 3 Nexge C5 screenshot 4 Nexge C5 screenshot 5 Nexge C5 screenshot 6 Nexge C5 screenshot 7

Description

Nexge MobileApp for FTTH Users: VoIP Mobile Application for FTTH(Fiber To the Home) users to facilitae users to initiate and receive calls.It facilitates to make ONNNET(Users in FTTH network) and OFFNET(calls through Service Provider) calls. Also to enable them to use the following Class 5 Features: 1. Call Wait 2. Call Hold 3. Call Transfer 4. Caller ID Block 5. Outgoing call Bar 6. Incoming call Block 7. Call Forward(Unconditional, Busy, No response) 8. Speed Dial It also enables them to subscribe and unsubscribe for the above Class 5 feautres. The above MobileApp is custom built for the FTTH(Fiber To The Home) users. MobileApp will get installed on the Mobile after getting it authenticated through OTP on user's existing FTTH Landline Number. The following are the features: 1. SIP RFC 3261 Compliant 2. RTP RFC 3550 Compliant 3. Supports DTMF based on RFC 2833 4. Integrated with Subscriber Management Server for presenting Balance and Class 5 Provisioning 5. Stores Call History locally 6. Supports Native Phone Book 7. Supports attended and Un-attended call transfer 8. Supports 3 party conference, split, and swap on two connected calls

What's New

Version 2.5 2026-08-14
Bug fixes and improvements

Technical Analysis

Package Overview Package analysis available
Bundle ID com.nexge.C5
Current Version 2.5
Minimum iOS 15.0
Package Size App Store Size
Package Metadata 1 / 10 version records
FBLPromises org.cocoapods.FBLPromises
v2.4.0iOS 9.0+179.77 KB
FirebaseCore org.cocoapods.FirebaseCore
v10.24.0iOS 10.0+205.25 KB
FirebaseCoreExtension org.cocoapods.FirebaseCoreExtension
v10.24.0iOS 10.0+76.94 KB
FirebaseCoreInternal org.cocoapods.FirebaseCoreInternal
v10.24.0iOS 10.0+346.1 KB
FirebaseCrashlytics org.cocoapods.FirebaseCrashlytics
v10.24.0iOS 11.0+862.01 KB
FirebaseInstallations org.cocoapods.FirebaseInstallations
v10.24.0iOS 10.0+265.93 KB
FirebaseMessaging org.cocoapods.FirebaseMessaging
v10.24.0iOS 11.0+531.52 KB
FirebaseRemoteConfigInterop org.cocoapods.FirebaseRemoteConfigInterop
v10.24.0iOS 11.0+133.79 KB
FirebaseSessions org.cocoapods.FirebaseSessions
v10.24.0iOS 11.0+372.83 KB
GoogleDataTransport org.cocoapods.GoogleDataTransport
v9.4.1iOS 9.0+400.97 KB
GoogleUtilities org.cocoapods.GoogleUtilities
v7.13.0iOS 9.0+308.96 KB
nanopb org.cocoapods.nanopb
v2.30910.0iOS 9.0+85.55 KB
Promises org.cocoapods.Promises
v2.4.0iOS 9.0+208.14 KB

Known Version Records

1 version record with stored package metadata • 10 known version records

Stored metadata does not guarantee a package is currently available to download.

Details Version / IDs Version date Action
Nexge C5 icon
39.74 MB
v38.0
App Store ID: 869225899Build: 308
2024-09-24 09:02:50 Get Version
Nexge C5 icon
Not archived
App Store ID: 868200777 Unknown Request Version
Nexge C5 icon
Not archived
App Store ID: 868006758 Unknown Request Version
Nexge C5 icon
Not archived
App Store ID: 867569516 Unknown Request Version
Nexge C5 icon
Not archived
App Store ID: 865681874 Unknown Request Version
Nexge C5 icon
Not archived
App Store ID: 853494203 Unknown Request Version
Nexge C5 icon
Not archived
App Store ID: 832919407 Unknown Request Version
Nexge C5 icon
Not archived
App Store ID: 830584743 Unknown Request Version
Nexge C5 icon
Not archived
App Store ID: 828384902 Unknown Request Version
Nexge C5 icon
Not archived
App Store ID: 828097378 Unknown Request Version