AGEphone App Icon

AGEphone

Lifestyle • ageet corporation
4+ v2.5.11 Recorded price: Free App Store →
★★★★★
★★★★★
(2 App Store ratings)
IPA Analysis
Technical Specs
Bundle ID com.ageet.AGEphone.iPhone
Version 2.5.11
App Store Size 35.36 MB
Minimum iOS 16.0
Devices iPhone, iPad, iPod touch
Catalog release date 2010-10-18
Latest recorded version date 2024-01-09
Features & Support
Advisory 4+
Languages (2)
EN, JA
Top In App Purchases
No In App Purchases Listed

Preview

AGEphone screenshot 1 AGEphone screenshot 2

Description

AGEphone brings free, feature-rich VoIP functionality to your iDevice. Powered by one the most advanced and flexible SIP engines available, the softphone reliably delivers high quality calls both over WiFi and mobile networks. Just add your provider data to the uncomplicated settings menu and all the advantages of modern IP telephony are but a tap away. No matter where you are, AGEphone places your incoming numbers and extensions right in your pocket! Don't like the ads? Not satisfied with the standard feature set? No problem! You can purchase new functions such as ad-removal and call-transfer anytime as you need them and turn AGEphone into a full fledged business companion. === FEATURES === Standard: * Excellent Call Quality * Simultaneous SIP Providers * Multiple Call Support * Backgrounding on iOS 4 (UDP) * Retina Display Support * Native Contacts Integration * Quickdial with Portraits * Predictive Dialing Function * Call History * Easy Configuration Menus * Speakerphone Support * Hold Function (see notes) * Attended Transfer (addon) Extended: * VAD (Voice Activity Detection) * Network Traversal via STUN * Global IP Support * DNS SRV Lookup * DTMF (RFC2833 and Inband) * QOS / TOS / DSCP * TCP Transport * G.711, G.722, GSM-FR, SPEEX, SILK Codecs === REQUIREMENTS === - Platform: 15/15 Pro/15 Pro Max/14/14 Plus/14 Pro/14 Pro Max/13/13 mini/13 Pro/13 Pro Max/12/12 mini/12 Pro/12 Pro Max/11/11 Pro/11 Pro Max / iPhone SE (2nd generation)/SE (3nd generation) - System: iOS 16.x/17.x - Connection: 128 kbps in both directions recommended for G.711 - SIP Provider: Please note that AGEphone is not a service and you need a suitable provider in order to make and receive calls. === SUPPORT === In case you have an issue with AGEphone or would like to suggest a new feature, please contact us via one of the methods listed at https://www.ageet.com/en/contact instead of or in addition to using the review function. === IMPORTANT NOTES === - VoIP over your mobile network might be blocked or incur additional charges. Please contact your mobile provider for clarification. - Hold requires RFC 2327 or RFC 3264 support by your VoIP provider. - Transfer requires your SIP provider to support the REFER method.

What's New

Version 2.5.11 2024-01-09
- Fixed several issues

Technical Analysis

Package Overview Package analysis available
Bundle ID com.ageet.AGEphone.iPhone
Current Version 2.5.11
Minimum iOS 16.0
Package Size App Store Size
Package Metadata 1 / 51 version records
ConversationManagerForSip com.ageet.ConversationManager
v2.2.8iOS 8.0+13.42 MB
MagicalRecord org.cocoapods.MagicalRecord
v2.3.3iOS 11.0+279.28 KB
2.5 / 5.0 (2 ratings)

Developer Information

Known Version Records

1 version record with stored package metadata • 51 known version records

Stored metadata does not guarantee a package is currently available to download.

Details Version / IDs Version date Action
AGEphone icon
27.7 MB
v2.5.11
App Store ID: 862457416Build: 3603
2023-12-25 19:24:24 Get Version
AGEphone icon
Not archived
App Store ID: 857651176 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 856469545 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 856045493 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 855382066 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 837515630 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 837483542 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 829415787 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 829342998 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 829095199 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 829041244 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 827226134 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 823902777 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 823003808 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 822422275 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 819638911 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 819535975 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 817969000 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 816327549 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 815475236 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 815161666 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 812989288 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 811177799 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 810964357 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 715483096 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 630482812 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 613312724 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 592872705 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 15238207 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 14677082 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 11891214 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 10880106 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 10591247 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 9775060 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 9061634 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 6771600 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 5360590 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 5055197 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 4498997 Unknown Request Version
AGEphone icon
Not archived
App Store ID: 3904308 Unknown Request Version